Banner info not correct

This is the place to post questions and comments about the FlexBanner component
Post Reply
raymondw
Posts: 9
Joined: Sun Dec 15, 2013 8:31 am

Banner info not correct

Post by raymondw » Sun Mar 23, 2014 3:12 pm

I had an issue where the info about clicks, views etc wasn't displayed correctly.
At least I thought!

Removed module and checked everything was gone from SQL and disk.
Installed the 4.0.14 module again and found the same issue!

Name : OK
Banner image : OK
Status : OK
Client : OK
Location : OK
Impressions Made : OK (displays 0)

Clicks : 0 of unlimited
% Clicks : 0 of unlimited (0? thought this should be %/100?)
Language : 0.00%
ID : All
No text : 1

So the last 5 columns seems to display some sort of wrong info?
Also the image will not display...

Andrew998
Posts: 1400
Joined: Wed Jan 07, 2009 10:43 am

Re: Banner info not correct

Post by Andrew998 » Sun Mar 23, 2014 10:19 pm

Yes, that error does appear to have crept in. I'll issue an update tomorrow.
Andrew998
Developer

raymondw
Posts: 9
Joined: Sun Dec 15, 2013 8:31 am

Re: Banner info not correct

Post by raymondw » Mon Mar 24, 2014 7:34 am

That would be great!
Waiting on the new release :mrgreen:

raymondw
Posts: 9
Joined: Sun Dec 15, 2013 8:31 am

Re: Banner info not correct

Post by raymondw » Wed Mar 26, 2014 8:44 am

Andrew998,
Any news on the update?
Website is still version 4.0.14?

tx
Raymond

Andrew998
Posts: 1400
Joined: Wed Jan 07, 2009 10:43 am

Re: Banner info not correct

Post by Andrew998 » Wed Mar 26, 2014 8:53 am

4.0.15 was released on Monday.
Andrew998
Developer

raymondw
Posts: 9
Joined: Sun Dec 15, 2013 8:31 am

Re: Banner info not correct

Post by raymondw » Wed Mar 26, 2014 8:58 am

I can see it on Joomla.org, but I was looking at http://joomlacode.org/gf/project/flexad ... tion=index

Anyway installed it and busy configuring :D
TX!

Post Reply