Categories Error saving when adding tags

This is the place to post questions and comments about the FlexBanner component
Post Reply
brotherdoomsday
Posts: 2
Joined: Thu May 07, 2015 4:21 pm

Categories Error saving when adding tags

Post by brotherdoomsday » Thu May 07, 2015 4:32 pm

When I try to add Tag ( Red, Yellow, Green, Green\ Lime ) to a Category when I hit the Save and Close or Save button I get an Error message

Error

Save failed with the following error:

The Category is saved but no tags are linked to it... And some of the Banners a re created only show up on the home page of the website and not the other pages, I was going to try to use the tracking of banners trough articles and tags as explained here,

http://community.joomla.org/blogs/commu ... place.html

but I hit that snag with the tags and category in your extension. now I'm getting real impatient... Joomla core Banner module does not work, or does when it wants, and Flex Banner only display banners on the Home page of my website.

http://leshow.ca/

Andrew998
Posts: 1388
Joined: Wed Jan 07, 2009 10:43 am

Re: Categories Error saving when adding tags

Post by Andrew998 » Sat May 09, 2015 2:06 pm

I suspect we are dealing with 2 different issues here. I haven't done any work with Tags and FlexBanner so I will have to do some testing.

The issue of only showing on the front page is likely to be a configuration issue so you might need to check a little more closely how you have the banner and the module set. Please take a look at the Content Specific Advetising in each.

If necessary I can take a look.
Andrew998
Developer

brotherdoomsday
Posts: 2
Joined: Thu May 07, 2015 4:21 pm

Categories Error saving when adding tags

Post by brotherdoomsday » Sun May 10, 2015 8:07 pm

it was indeed a Content type error, now all the banners are seen on the website. Thx But I still cannot save teh tags for the banners, that would come in handy in the future if someone could find why this is happening

Andrew998
Posts: 1388
Joined: Wed Jan 07, 2009 10:43 am

Re: Categories Error saving when adding tags

Post by Andrew998 » Mon May 11, 2015 6:16 pm

I believe the Tags issue is now fixed in releae 4.0.22.
Andrew998
Developer

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests