Database Problem with upgrading above Flexbanner 4.0

This is the place to post questions and comments about the FlexBanner component
Post Reply
muddauber
Posts: 14
Joined: Sat Apr 06, 2013 5:34 am

Database Problem with upgrading above Flexbanner 4.0

Post by muddauber » Thu Jun 11, 2015 11:38 pm

I am unable to upgrade Flexbanner due to following error:

JInstaller: :Install: Error SQL DB function failed with error number 1146

I have Joomla 2.5.28 and Flexbanner 4.0.

I have tried the fix database option to no avail.

Any ideas or suggestions would be appreciated.

Andrew998
Posts: 1388
Joined: Wed Jan 07, 2009 10:43 am

Re: Database Problem with upgrading above Flexbanner 4.0

Post by Andrew998 » Fri Jun 12, 2015 9:44 am

Which version of FlexBanner do you currently have 4.0.0?
Andrew998
Developer

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests