Display problems

This is the place to post questions and comments about the FlexBanner component
Post Reply
Flor1an1976
Posts: 3
Joined: Sun Oct 18, 2015 9:52 am

Display problems

Post by Flor1an1976 » Sun Oct 18, 2015 9:54 am

Hello. I'm trying to use Flex banner with Joomla! 3.4.4, PHP 5.5.14 .

Now I have some problems.

The biggest problem. I cant display no more banners in the frontend. This has funtioniert only 1 time.

Next Problem: I also see all the deleted data in the backend-dropdowns. For example, banner sizes that were previously deleted, clients that were previously deleted.

Caches I have deleted.

I get the following error messages in the backend:

Clients: Strict Standards: Declaration of FlexbannersModelClient::prepareTable() should be compatible with JModelAdmin::prepareTable($table) in /.../joomla3/administrator/components/com_flexbanners/models/client.php on line 13

Links: Strict Standards: Declaration of FlexbannersModelLink::prepareTable() should be compatible with JModelAdmin::prepareTable($table) in /.../joomla3/administrator/components/com_flexbanners/models/link.php on line 13

Location: Strict Standards: Declaration of FlexbannersModelLocation::prepareTable() should be compatible with JModelAdmin::prepareTable($table) in /.../joomla3/administrator/components/com_flexbanners/models/location.php on line 13

Sizes: Strict Standards: Declaration of FlexbannersModelSize::prepareTable() should be compatible with JModelAdmin::prepareTable($table) in /.../joomla3/administrator/components/com_flexbanners/models/size.php on line 13

Thanks for help and regards.
Florian

Andrew998
Posts: 1400
Joined: Wed Jan 07, 2009 10:43 am

Re: Display problems

Post by Andrew998 » Sun Oct 18, 2015 2:52 pm

Which version of FlexBanner are you using? Those problems should not be evident if you are using the latest version (4.0.26)
Andrew998
Developer

Flor1an1976
Posts: 3
Joined: Sun Oct 18, 2015 9:52 am

Re: Display problems

Post by Flor1an1976 » Tue Oct 20, 2015 8:54 am

Hi Andrew. I use Version 4.0.26. Download from Joomla! Extensions Directory. Regards

Andrew998
Posts: 1400
Joined: Wed Jan 07, 2009 10:43 am

Re: Display problems

Post by Andrew998 » Tue Oct 20, 2015 9:27 am

Have you tried installing it again. That does not happen in testing and I can only think you have a damaged installation.

They are only warnings anyway so wouldn't stop FlexBanner working.
Andrew998
Developer

Flor1an1976
Posts: 3
Joined: Sun Oct 18, 2015 9:52 am

Re: Display problems

Post by Flor1an1976 » Tue Oct 20, 2015 1:03 pm

Sorry. Problem is solved. I had set the maximum banner size too low and did not notice that the banners were larger. Please excuse the circumstances. Regards.

Post Reply