Hi first topic! problem with showing banners...

This is the place to post questions and comments about the FlexBanner component
Andrew998
Posts: 1381
Joined: Wed Jan 07, 2009 10:43 am

Re: Hi first topic! problem with showing banners...

Post by Andrew998 » Thu Jan 22, 2009 6:47 pm

jsooter wrote:Do you offer custom builds of this extension?
Possibly. What did you have in mind?
Andrew998
Developer

jsooter
Posts: 22
Joined: Tue Jan 20, 2009 11:40 pm

Re: Hi first topic! problem with showing banners...

Post by jsooter » Thu Jan 22, 2009 6:50 pm

Also I got it working with 2 copies, each in different positions.

jsooter
Posts: 22
Joined: Tue Jan 20, 2009 11:40 pm

Re: Hi first topic! problem with showing banners...

Post by jsooter » Thu Jan 22, 2009 6:53 pm

Well I need an extension that will handle banners and adwords in 3 locations on article pages. It would need to track clicks on ads for each article. It would also need to work with community builder or a similar user management extension.
Last edited by jsooter on Thu Jan 22, 2009 7:43 pm, edited 1 time in total.

Andrew998
Posts: 1381
Joined: Wed Jan 07, 2009 10:43 am

Re: Hi first topic! problem with showing banners...

Post by Andrew998 » Thu Jan 22, 2009 7:02 pm

Well all this needs to achieve that is the ability to use more than one copy with different ads. I'll have a look at what's involved when I have a moment.
Andrew998
Developer

Andrew998
Posts: 1381
Joined: Wed Jan 07, 2009 10:43 am

Re: Hi first topic! problem with showing banners...

Post by Andrew998 » Fri Jan 23, 2009 4:08 pm

Andrew998 wrote:
jsooter wrote:Thanks very much for helping me.

I noticed that I can specify a category and it shows up there, which is awesome, but when I specify an article it doesn't show. Is this because mySQL is outdated? I have 4.1.22
That does seem to be a problem. I'll have a look tomorrow and see if I can spot the problem. It isn't a php 4 issue.
Error fixed. New version available.

http://joomlacode.org/gf/project/flexadvert1_5/frs/
Andrew998
Developer

jsooter
Posts: 22
Joined: Tue Jan 20, 2009 11:40 pm

Re: Hi first topic! problem with showing banners...

Post by jsooter » Sun Jan 25, 2009 9:01 pm

your awesome! thanks

Darko
Posts: 1
Joined: Thu Feb 12, 2009 10:02 am

Re: Hi first topic! problem with showing banners...

Post by Darko » Thu Feb 12, 2009 10:10 am

dudes I also cant view my banners why. I'm using the latest version

Andrew998
Posts: 1381
Joined: Wed Jan 07, 2009 10:43 am

Re: Hi first topic! problem with showing banners...

Post by Andrew998 » Thu Feb 12, 2009 10:16 am

Can you post a link to your site please?
Andrew998
Developer

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests