Flexbanner ready for Joomla! 3.5.x AND PHP 7.x ?

This is the place to post questions and comments about the FlexBanner component
ruud
Posts: 9
Joined: Mon Nov 17, 2014 8:43 am

Re: Flexbanner ready for Joomla! 3.5.x AND PHP 7.x ?

Post by ruud » Fri Mar 25, 2016 4:17 pm

[quote="Andrew998"]I've done a quick check with PHP 7 and there are some minor issues with FlexBanner. I will issue an update next week.[/quote]
Hi Andrew, just got notice in he back-end for new version. Download link is wrong: https://www.inchhosting.co.uk/flexbanne ... 00-zip.zip (double .zip extension).

removing the extra .zip did the trick.

hope this helps
and thank you again for this wonderful component!
regards,
Ruud.

Andrew998
Posts: 1350
Joined: Wed Jan 07, 2009 10:43 am

Re: Flexbanner ready for Joomla! 3.5.x AND PHP 7.x ?

Post by Andrew998 » Fri Mar 25, 2016 4:19 pm

Thanks Ruud. Something has gone wrong with ARS and it's no longer being supported as it was.
Andrew998
Developer

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest