Install error

This is the place to post questions and comments about the FlexBanner component
Andrew998
Posts: 1400
Joined: Wed Jan 07, 2009 10:43 am

Re: Install error

Post by Andrew998 » Wed Nov 27, 2013 9:00 am

Glad it is sorted for you both. It was quite difficult getting a system that would work for all versions of FlexBanner to take it through to a single version and the update system didn't work quite as I would have expected.
Andrew998
Developer

alper60
Posts: 6
Joined: Wed Jul 22, 2009 2:41 am

Re: Install error

Post by alper60 » Thu Nov 28, 2013 12:40 am

omg! I came here to open a thread about this issue and I saw this. now everything is OK with your given file to download. thank you so much.

muddauber
Posts: 14
Joined: Sat Apr 06, 2013 5:34 am

Re: Install error

Post by muddauber » Thu Jan 02, 2014 5:32 pm

I was attempting to update from 2.0.20 to 4.03 and got the posted errors on front-end and back-end. i did try
"fix" database in extension manager and the repair tools in Akeeba Admin tools, with no success.

Andrew998
Posts: 1400
Joined: Wed Jan 07, 2009 10:43 am

Re: Install error

Post by Andrew998 » Thu Jan 02, 2014 5:35 pm

Have you tried the updates posted earlier in this thread?
Andrew998
Developer

Post Reply