Invalid field: Banner Alt Text/Name

This is the place to post questions and comments about the FlexBanner component
Post Reply
rowberry
Posts: 3
Joined: Mon Jul 08, 2013 8:00 pm

Invalid field: Banner Alt Text/Name

Post by rowberry » Mon Jul 08, 2013 8:03 pm

Hi
It seems like this can be a great component but I'm having a bit of trouble creating a new banner...
Hope someone can help me?

I have a location and category. Tried to create a new banner, fill in all of the fields and I get this error message when I click 'save'.

"Invalid field: Banner Alt Text/Name"

Can someone please help me?
Many thanks

Andrew998
Posts: 1400
Joined: Wed Jan 07, 2009 10:43 am

Re: Invalid field: Banner Alt Text/Name

Post by Andrew998 » Mon Jul 08, 2013 10:32 pm

In order to save the banner you must have something in the Alt Text/Name field. This might not be obvious if you are using custom code rather than an image.
Andrew998
Developer

rowberry
Posts: 3
Joined: Mon Jul 08, 2013 8:00 pm

Re: Invalid field: Banner Alt Text/Name

Post by rowberry » Tue Jul 09, 2013 11:17 am

The trouble is I cannot see an Alt Text / Name field!

rowberry
Posts: 3
Joined: Mon Jul 08, 2013 8:00 pm

Re: Invalid field: Banner Alt Text/Name

Post by rowberry » Tue Jul 09, 2013 11:38 am

Found the field! :) Have to enter something in it before I select custom code as an option because it disappears after that!
Only problem I have now is that the module is not showing... I'm sure it must be something simple that I've missed! Can you help please?

Andrew998
Posts: 1400
Joined: Wed Jan 07, 2009 10:43 am

Re: Invalid field: Banner Alt Text/Name

Post by Andrew998 » Tue Jul 09, 2013 1:00 pm

Is it in a correct module position? Is it published? Do you have content specific advertising turned on (or off) in both the banner and the module? Do you have AdBlock turned on in your browser?

Try turning on the module title just to see if it is there but not showing the banner.
Andrew998
Developer

Post Reply