Problem with the update to version 4.0.12

This is the place to post questions and comments about the FlexBanner component
ebohatch
Posts: 9
Joined: Mon Nov 28, 2011 2:47 pm

Re: Problem with the update to version 4.0.12

Post by ebohatch » Wed Mar 12, 2014 1:36 pm

I have multiple banners that have always displayed (alternately) with the older 4.03 version. With the new banner it doesn't allow banners with the same name anymore (I understand that). If you look at the banners for Emil Bohach which display on the front page, left side, position 5.

I have a test site setup, http://tc1.eibconsult.com/administrator
user ********** pw **********

thanks

Andrew998
Posts: 1388
Joined: Wed Jan 07, 2009 10:43 am

Re: Problem with the update to version 4.0.12

Post by Andrew998 » Wed Mar 12, 2014 2:44 pm

I'm sorry, I'm really struggling to look at this. The server is painfully slow and it keeps losing contact with the database. Could you do an Akeeba backup and upload it to dropbox or something so that I can put it on a server here and take a look?
Andrew998
Developer

ebohatch
Posts: 9
Joined: Mon Nov 28, 2011 2:47 pm

Re: Problem with the update to version 4.0.12

Post by ebohatch » Wed Mar 12, 2014 5:20 pm

Sorry, I've gone and removed a lot of old articles and it responds much quicker now. Please try again.

Thanks

Andrew998
Posts: 1388
Joined: Wed Jan 07, 2009 10:43 am

Re: Problem with the update to version 4.0.12

Post by Andrew998 » Wed Mar 12, 2014 5:50 pm

The problem is that most of your banners have been set to "finished" in the database. I'm not sure why so I'll do a bit of testing of my own. In the meantime if you set finished to 0 on every banner you should be fine.

Andrew
Andrew998
Developer

ebohatch
Posts: 9
Joined: Mon Nov 28, 2011 2:47 pm

Re: Problem with the update to version 4.0.12

Post by ebohatch » Wed Mar 12, 2014 6:34 pm

Thanks, set them all and they now appear.

Andrew998
Posts: 1388
Joined: Wed Jan 07, 2009 10:43 am

Re: Problem with the update to version 4.0.12

Post by Andrew998 » Wed Mar 12, 2014 6:37 pm

I've updated the component to account for this situation.
Andrew998
Developer

Kindred
Posts: 1
Joined: Sat Apr 05, 2014 3:22 am

Re: Problem with the update to version 4.0.12

Post by Kindred » Sat Apr 05, 2014 3:26 am

Attempting to upgrade to 4.0.15 because Joomla tells me it needs to be updated.
I have the same issue with modified and modified_by and, if I delete those fields (because they already exist for me) I get a different error that categoryid and newwin are unable to be set to TINYINT(1) (even though they are already set to that type...

there are NO banners currently in the table.

Andrew998
Posts: 1388
Joined: Wed Jan 07, 2009 10:43 am

Re: Problem with the update to version 4.0.12

Post by Andrew998 » Sat Apr 05, 2014 10:29 am

If you have no banners set up then the simplest solution would be to uninstall FlexBanner and then install the new version. This will lose any settings already entered.
Andrew998
Developer

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests