some images are not shown

This is the place to post questions and comments about the FlexBanner component
Post Reply
candide
Posts: 3
Joined: Sat Jun 09, 2018 7:37 am

some images are not shown

Post by candide » Sat Jun 09, 2018 7:40 am

hi,
I tried to insert a banner in Joomla 3.7.5 with the joomla menu "components - banner". But I was not able to display some banner images. So I installed the flexbanner extension. It works more intuitive ;)
But whats that? Still some pictures are not displayed. What are the restrictions?
I have an issue with some pictures 300x250x24BPP, size approx. 100kb. So this is no big picture but what prevents it from being displayed? Also tried with bmp but no success. Some other pictures are displayed but I don't know why some work and some not ??? :?:
tia
candide

candide
Posts: 3
Joined: Sat Jun 09, 2018 7:37 am

Re: some images are not shown

Post by candide » Sat Jun 09, 2018 7:50 am

update:
what I detected now is that firefox browser 60.0.2 doesn't display the banner and for chrome and edge all is fine. Whats that? :roll:

Andrew998
Posts: 1381
Joined: Wed Jan 07, 2009 10:43 am

Re: some images are not shown

Post by Andrew998 » Sat Jun 09, 2018 10:16 am

Are you running an AdBlocker in Firefox!
Andrew998
Developer

candide
Posts: 3
Joined: Sat Jun 09, 2018 7:37 am

Re: some images are not shown

Post by candide » Mon Jun 11, 2018 7:30 am

you're right
changing the settings in ublock and AdBlockPlus displays my banner :mrgreen:
thx

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests